IP Block Update
Incident Report for Sys243 Solutions
Resolved
Migration is completed.
Posted Oct 08, 2020 - 16:23 EDT
Investigating
We are currently in the process of updating our IP Block to a new Range with our Service provider. Sites hosted on the Sys243 Network may be unavailable for a breif period while DNS updates. We will let you know when all changes occur.
Posted Sep 28, 2020 - 13:04 EDT
This incident affected: PA Office (Sites Framework, Identity Services) and MD Office (Phone Network).